Índice de DevilMaster forums DevilMaster forums
Regresar a DevilMaster
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

Nuevo con un Ketchack

 
Publicar Nuevo Tema   Responder al Tema    Índice de DevilMaster forums -> Foro General
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
Invitado






MensajePublicado: Lun 04 Ago, 2003 8:11    Título del mensaje: Nuevo con un Ketchack Responder citando

Muy buenas...

Tengo unas dudillas a ver si vosotros me podeis ayudar...

Hace unos pocos dias he cambiado mi bloque por un ketchack, y a pesar que por varias razones el ketchak n.4 es mejor, me da mas temperatura...

La primera razon que se me ocurrio fue que lo habia montado mal, ya que la hoja de instrucciones una fraseja no me entero bien, y el video guia no hay forma de bajarselo, lei ke con un gestor de descargas y con el flashget tampoco he podido, hay algun truco? el caso es que entre la duda de montarlo mal - y poner mal la pasta termica (poca o mucha)
lo he quitado puesto 3 veces, y bueno a falta de poder ver el video pensaria que esta bien puesto... pero nunca se sabe...

Aunque luego tb se me ocurrio otra pero no se como funcionan estas cosas a ver si me decis... el otro bloque tenia racores de 8mm, el radiador es un Black Ice Pro (la mitad de eficaz que un extreme creo) antes de la bomba al bloque iba en 8mm y la salida al radiador 7mm cambiaba con un adaptador y entraba al radiador a 10mm (un engendrillo pero era el primero y rulaba :p ) el caso es que con el ketchack ese cicuito ahora es un mas decente 10mm en todo el circuito Smile puede que al haber mas caudal el radiador se "sature" y no pueda enfriar mas rapido? (o esto es una chorrada pq esto no funciona asi? X) )

thxxx a todos Smile
Volver arriba
Ketchak
Site Admin


Registrado: 08 May 2002
Mensajes: 447

MensajePublicado: Lun 04 Ago, 2003 23:37    Título del mensaje: Responder citando

Descarta lo que apuntas del radiador, todo con tubos de 10 mm debe de ir mejor. Bueno, ¿que bomba tienes?
O bien es un incorrecto montaje, que ya casi descartas o quizas el anterior bloque que utilizabas te rinde mejor que mi Nº4 que tambien es posible.
¿ Has cambiado algo mas en tu sistema ademas del bloque y los tubos?
Otra posibilidad que puede ocurrir, de echo a un usuario le ocurrio es que al montar el bloque hayas arrancado las uñas del socket sin llegar a partirlas. Es decir, si ese fuera el caso lo detectarias pq aparece una grieta bajo las uñas del socket que se hace mas ancha cuanto mas aprietas el tornillo. Esto impide que el clip ejerza presion sobre el bloque perdiendo asi toda su eficacia.

No se que mas decirte.

¿Que frase es la que no tienes clara de la hoja de instrucciones?


Ketchak.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
aitor



Registrado: 27 Sep 2002
Mensajes: 540
Ubicación: Buenos Aires

MensajePublicado: Mar 05 Ago, 2003 6:07    Título del mensaje: Responder citando

Verifica el purgado del circuito.
S@lu2
_________________
aitor
www.aitorh2o.com.ar
Volver arriba
Ver perfil del usuario Enviar mensaje privado Enviar correo Visitar sitio web del autor
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice de DevilMaster forums -> Foro General Todas las horas están en GMT + 1 Hora
Página 1 de 1
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2002 phpBB Group